sofacoach.de



Zurück   sofacoach.de > Off-Topic > Hilfe!

[Software] Wlan-Verbindung spinnt Dieses Thema abonnieren
Mehr
#16
Alt 03.09.2009, 22:52   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

danke für deine ausführliche antwort! ich werde die sachen auf alle fälle mal durchtesten, ein hardwareproblem kann durchaus möglich sein weil die ganzen geräte jetzt eigentlich schon alle gut 5 jahre auf dem buckel haben, kann mir schon vorstellen dass da mal was ausgetauscht werden muss.

danke soweit!
Ravioli ist offline Mit Zitat antworten
Ein User sagt Danke:
Bunsen (03.09.2009)
#17
Alt 04.09.2009, 07:42
ern@
Gast

Mein Probem besteht leider weiterhin. Es wird der Router erkannt, doch selbst wenn ich das Laptop direkt neben den Router stelle und auf "Verbindung herstellen" klicke, klappt es trotzdem nicht. Also Laptop neustarten, und dann verbindet es automatisch. Schon komisch.
Mit Zitat antworten
Ein User sagt Danke:
Bunsen (04.09.2009)
#18
Alt 04.09.2009, 08:01   (in der Stadt, die es nicht gibt)
Bunsen
Bonvivant
 
Benutzerbild von Bunsen

Schade. Was nutzt du um die WLAN-Verbindung herzustellen? Windows oder das Intel Tool, das mit dem Treiber von Intel mitkommt? Nutzt du sonst noch andere WLANs?

EDIT: Hast du das letzte ServicePack von Vista und auch alle Updates von Vista installiert? Auch mal schauen, ob es von Intel einen neueren Treiber gibt.

Geändert von Bunsen (04.09.2009 um 08:05 Uhr)
Bunsen ist offline Mit Zitat antworten
#19
Alt 04.09.2009, 14:50
ern@
Gast

Ich nutze eigentlich nicht ungewöhnliches um die Verbindung herzustellen, funktioniert beim Hochfahren meist automatisch. Ich denke, das ist der normale Weg mit Windows. Updates, ServicePacks sind alle auf dem neusten Stand, und andere WLANs nutze ich auch nicht.
Mit Zitat antworten
Ein User sagt Danke:
Bunsen (04.09.2009)
#20
Alt 11.09.2009, 19:37   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

ja äh, update. nachdem ich den fehler meiner schlechten internetverbindung auch mit hilfe meines internetanbieters nicht finden konnte (dsl-datendurchsatz-dingenskirchens war korrekt), habe ich kurzerhand nen neuen router, zusammen mit meinem bruder gekauft.

es ist ein hercules wifi router 802.11 g, soweit so gut. hab mir auch nen passenden wireless-stick derselben firma gekauft. einrichtung war total einfach, doch dann die überraschung: wenn ich diese verschlüsselung wap2 einstelle, bezieht mein pc bzw. mein wireless-stick keine ip-adresse. (also es ist alles auf autoamtisch eingestellt, sowohl ip-adresse als DNS-server und der ganze krims-krams, so wie es beim vorherigen router halt auch war.).

also d. h. es werden nur ein paar "pakete" übertragen (sorry für meine laiensprache aber ich hab echt wenig ahnung vom dem zeug) und unter dem reiter "netzwerkunterstützung" steht halt bei verbindungstyp alles auf null, er bezieht wie gesagt keine ip-adresse und somit funzt das internet auch nicht.

was ich noch dazusagen sollte, das erforderliche wpa2-passwort ist natürlich korrekt eingeben worden. stelle ich aber die sicherheit aus, wird sofort eine ip vergeben und ich kann ohne probleme surfen.

dasselbe bei der xbox, mit verschlüsselung und entsprechender passworteingabe endet der verbindungstest zu xbox-live noch vor dem punkt "verbindung zum netzwerk bla bla bla" mit dem fehler dass keine verbindung hergestellt werden kann, ich soll doch den router ausschalten und nach 30 sekunden wieder einstöpseln. hab ich natürlich 20 mal gemacht, ohne erfolg. verschlüsselung aus - verbindung zu xbox-live klappt sofort.

was mache ich falsch?
Ravioli ist offline Mit Zitat antworten
#21
Alt 11.09.2009, 19:48   (in der Stadt, die es nicht gibt)
Bunsen
Bonvivant
 
Benutzerbild von Bunsen

Könntest du mal einen Screenshot posten was für eine WPA2 Verschlüsselung auf dem Hercules Router eingestellt ist? Es gibt nämliche mehrere Varianten von WPA2, die da wären: WPA2 PSK oder WPA2 AES-CCMP.
Bunsen ist offline Mit Zitat antworten
#22
Alt 11.09.2009, 20:05   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

Könntest du mal einen Screenshot posten was für eine WPA2 Verschlüsselung auf dem Hercules Router eingestellt ist? Es gibt nämliche mehrere Varianten von WPA2, die da wären: WPA2 PSK oder WPA2 AES-CCMP.
natürlisch, äh bzw. weiss ich es: WPA-WPA2 - Sicherheit hatte ich eingestellt. (hab gelesen dass das das aktuelleste und sicherste wäre. )

es gibt noch wie du sagst WPA-PSK (TKIP) - Sicherheit
WPA2-PSK - Sicherheit
und WEP-Sicherheit zur Auswahl.
Ravioli ist offline Mit Zitat antworten
#23
Alt 11.09.2009, 20:29   (in der Stadt, die es nicht gibt)
Bunsen
Bonvivant
 
Benutzerbild von Bunsen

Stell mal bitte WPA2-PSK ein und versuch es dann nochmal. Sollte eigentlich klappen.
Bunsen ist offline Mit Zitat antworten
#24
Alt 11.09.2009, 20:30   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

Stell mal bitte WPA2-PSK ein und versuch es dann nochmal. Sollte eigentlich klappen.
oki doki, werde ich demnächst testen!
Ravioli ist offline Mit Zitat antworten
#25
Alt 11.09.2009, 20:47   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

perfekt, DANKE!
Ravioli ist offline Mit Zitat antworten
Ein User sagt Danke:
Bunsen (11.09.2009)
#26
Alt 11.09.2009, 22:27   (in der Stadt, die es nicht gibt)
Bunsen
Bonvivant
 
Benutzerbild von Bunsen

Noch ein kleiner Tip. Dein Router unterstützt ja verschieden WLAN Modi. Er unterstützt 802.11 b und 802.11 g. Der Router ist im Moment auch sicher auf Mischbetrieb eingestellt. Also 802.11b und 802.11g. Der Stabilität und auch dem Durchsatz ist dies aber eher weniger zuträglich. Stell mal deinen Router fest auf 802.11g um, kannst du bei den WLAN-Einstellungen des Routers machen. Bei dem USB Stick kannst du das unter Umständen auch fest auf 802.11g stellen. Das wirkt meist wahre Wunder im Durchsatz und der Stabilität der WLAN Verbindung. Probier das einfach mal in einer freien Minute aus.
Bunsen ist offline Mit Zitat antworten
Ein User sagt Danke:
Ravioli (11.09.2009)
#27
Alt 12.09.2009, 10:41   (Auf einem Hochtal)
Ravioli
Äh...
 
Benutzerbild von Ravioli

hm, hab mal versucht im routermenü so eine option zu finden, war aber nix da.

das einzige was ich finden konnte war die sendeleistung, die man umstellen kann. bei meinem stick kann ich nur zwischen 802.11 g/b gemischt und g/b/n gemischt switchen.
Ravioli ist offline Mit Zitat antworten
#28
Alt 14.09.2009, 21:08   (in der Stadt, die es nicht gibt)
Bunsen
Bonvivant
 
Benutzerbild von Bunsen

Also auf reinen 802.11g Modus umzuschalten hätte schon Vorteile. Kann man das wirklich nirgendwo einstellen? Leider kann ich auf der Seite von Hercules keine Dokumentation finden, um das mal nachzuschauen
Bunsen ist offline Mit Zitat antworten
Themen-Optionen



15:22
Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

no new posts