sofacoach.de



Zurück   sofacoach.de > Off-Topic > Hilfe!

[Software] [solved] Problem mit :janny: (Firefox) Dieses Thema abonnieren
Mehr
#1
Alt 18.04.2009, 12:42   (Berlin)
Splashi
Wir sind die Sintflut.
 
Benutzerbild von Splashi
[solved] Problem mit :janny: (Firefox)

Folgender Sachverhalt:

Hab seut geraumer Zeit ein Problem mit Google. Hatte eigentlich gehofft es würde sich von selbst klären (und eigentlich auch, dass ich nicht der einzige damit bin und irgendein Lauchotto vielleicht hier danach fragt, höhö).
Nun bin ich der Lauchotto. Anyway, neuerdings ist es sehr oft der Fall, dass ich nicht auf den 1. Klick auf ein Google-Suchergebnis direkt dort hingelange, sondenr auf irgendwelche Seiten weitergeleitet werde und dann zurück zu den Suchergebnissen muss und den Link noch einmal anklicken. Das kann sich dann auch so oft wiederholen, bis ich die Priorität für das Suchergebnis auf 0 setze.

Zum Beispiel such ich nach sofacoach, klicke auf den Link zum Forum und gelange zu: http://feedout.org/?do=search&q=sofacoach
Warum auch immer. So ist das bei ziemlich jedem Link, aber halt nur bei Google. Liegt das an irgendwelchen Einstellungen im Fuchs oder fummelt flip hier von seinem Rechner an meinem herum? Oder ist sogar nerf Schuld, da man nur noch seinen "Ich berate, Ich berate"-Thread nutzen soll als Google-Ersatz?

Hat jemand eine Idee, woran das liegen kann?
Splashi ist offline Mit Zitat antworten
#2
Alt 18.04.2009, 12:54   (München)
Laas
Guck die Nachricht!
 
Benutzerbild von Laas

Benutzt Du ein Anti-Spyware-Tool? Wenn nein, lass mal SpyBot Search & Destroy laufen und poste, was er so findet.
Laas ist offline Mit Zitat antworten
#3
Alt 18.04.2009, 12:54
flip
Certified User
 
Benutzerbild von flip

Also ich wars nicht!
flip ist offline Mit Zitat antworten
#4
Alt 18.04.2009, 13:08
Cerb
Sieht aus wie'n Bagger.
 
Benutzerbild von Cerb

Benutz trotzdem nochmal das Anti-flip tool.
Cerb ist offline Mit Zitat antworten
#5
Alt 18.04.2009, 13:09
flip
Certified User
 
Benutzerbild von flip

Ein Werder Trikot?
flip ist offline Mit Zitat antworten
#6
Alt 18.04.2009, 13:16   (Hamburg)
Thrasher
The Search for Animal Chin
 
Benutzerbild von Thrasher

Virus/Spy/Shiceware, jede Wette.
Thrasher ist offline Mit Zitat antworten
#7
Alt 18.04.2009, 13:20   (Berlin)
Splashi
Wir sind die Sintflut.
 
Benutzerbild von Splashi

Benutzt Du ein Anti-Spyware-Tool? Wenn nein, lass mal SpyBot Search & Destroy laufen und poste, was er so findet.
Bisschen was gefunden. Dieses Bisschen entfernt. Hat jedoch ein bisschen wenig geholfen.

Hier die Resultate:


Geändert von Splashi (18.04.2009 um 13:23 Uhr)
Splashi ist offline Mit Zitat antworten
#8
Alt 18.04.2009, 13:34   (München)
Laas
Guck die Nachricht!
 
Benutzerbild von Laas

1. Neu gestartet hast Du danach, ja?
2. Tritt das Verhalten in beiden Browsern, Firefox und Internet Explorer auf oder nur in einem?
3. http://www.hijackthis.de/de (oben rechts ist der Download, unten in das Textfeld kannst Du dann das entstehende Logfile reinkopieren, danach bekommst Du eine detaillierte Analyse)
4. Schau mal in Deine hosts-Datei, ob da jemand/etwas dran rumgefummelt hat.
Laas ist offline Mit Zitat antworten
#9
Alt 18.04.2009, 14:07   (Berlin)
Splashi
Wir sind die Sintflut.
 
Benutzerbild von Splashi

1. Öhm, jetzt schon. Problem tritt immernoch auf.
2. Bei IE tritt der Fehler nach mehreren Versuchen nicht auf.
3. Was genau sind die Logfiles bzw. kann ich die noch nachträglich wieder aufrufen? Habe SpyBot einmal durchlaufen lassen und die Probleme entfernt, so reflexartig.
4. Einzig angegeben ist 127.0.0.1 localhost neben den #-Kommentaren, latürnich.
Splashi ist offline Mit Zitat antworten
#10
Alt 18.04.2009, 14:24
bob
Hindered by sober restlessness
 
Benutzerbild von bob

Ah, davon hab ich gerade mal irgendwo etwas gelesen. Laas sollte dich in die richtige Richtung geschubst haben. Probiere noch ein "normales" Antivir-Programm laufen zu lassen, da Spybot S&D gewisse Arten von Viren&sonstigen nicht findet. Das sollte zumindest vorläufig die Ordnung wieder herstellen, längerfristig musst du dich dann wohl mit den Host-Dateien auseinandersetzen, also das tun, was dir Laas empfohlen hat.
bob ist offline Mit Zitat antworten
#11
Alt 18.04.2009, 14:34   (München)
Laas
Guck die Nachricht!
 
Benutzerbild von Laas

3. Was genau sind die Logfiles bzw. kann ich die noch nachträglich wieder aufrufen? Habe SpyBot einmal durchlaufen lassen und die Probleme entfernt, so reflexartig.
Nein, nicht die von SpyBot, die von hijack. Rechts oben auf der Seite http://www.hijackthis.de/de ist ein Link namens Direktdownload, damit lädst Du Dir die Software HijackThis runter. Diese erzeugt dann das Logfile, welches ich meinte - das kommt dann in die Textbox auf der Seite http://www.hijackthis.de/de rein und wird analysiert.

bob hat insofern Recht, dass nicht jedes Programm alles findet, bzw. es kein Programm gibt, das alleine alles finden kann.
Laas ist offline Mit Zitat antworten
#12
Alt 18.04.2009, 14:42   (Berlin)
Splashi
Wir sind die Sintflut.
 
Benutzerbild von Splashi

Danke euch beiden. Bei dem Stichwort Virus bin ich noch etwas sehr schreckhaft, da ich kürzlich mein PC erst der Male zwei komplett formatieren musste und ehrlich gesagt, die Nase ziemlich voll habe. Prinzipiell funktioniert ja alles auch reibungslos, nur bei Dr. Goggle muss ich halt manchmal öfter anklopfen. Wollte mich nur vergewissern, dass da nicht irgendwas heranwächt in meinem Computer.
Splashi ist offline Mit Zitat antworten

Stichworte
bitte kein virus, helpplsthx, ich würd formatieren, nerfwastustdu?, neue festplatte, warum immer ich, wegschmeissen neukaufen
Themen-Optionen



00:21
Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

no new posts